Panne de démarrage Cinelerra, erreur libquicktimehv-1.6.0.so.1: undefined symbol: faacDecClose

le souci provient d'une mauvaise mise à jour d'une librairie essentielle au bon fonctionnement de Cinelerra, la libfaad2-0.

Diagnostic de son installation

Thomas Guillem, utilisateur d'Ubuntu a trouvé la solution dans ce forum, et pour en faire de même, suivez les consignes ci-dessous :

  • lancez votre synaptic, recherchez la libfaad2-0, demandez les propriétés et contrôlez la version installée :

Gutsy 7.10

?? La solution donnée sur cette page ne marche pas.

Feisty 7.04

la lib doit être 2.0.0+cvs20040908+mp4v2+bmp-0ubuntu3.

Edgy 6.10

la lib doit être 2.0.0+cvs20040909+mp4v2+bmp-0ubuntu3.

Dapper 6.06

la lib doit être 2.0.0+cvs20040908+mp4v2+bmp-0ubuntu3.

Comment corriger sa version ?

Pour corriger sa version, allez dans le menu Paquet de synaptic et choisissez forcer ma version vers la bonne librairie.