Installation alternative d'une version Cinelerra 2.1

FIXME Note : Cette procédure intéressera tous ceux qui n'arrivent pas à avoir un Cinelerra 2.1 fiable (panne core dumped) sous Edgy et Feisty. La procédure n'a pas été testée sous Dapper encore et il s'avère d'après les retours d'utilisateurs qu'elle ne fonctionne pas sous Gutsy :-(.

Un grand merci à Jean Pierre Vitton pour son coup de main et les tests réalisés sur sa machine pour trouver une solution… :-D

Nettoyage de votre installation Ubuntu

  • Avec Synaptic, nettoyez votre installation en enlevant le paquet Cinelerra qui pose problème. et les librairies qui lui sont associées.
  • Fermez synaptic

Désactivation du dépôt lprod.org

  • Vous devez désactiver le dépôt lprod.org de votre fichier sources.list car il contient une version plus récente de Cinelerra 2.1 que celle de giss.tv

Rajout d'un dépôt dans le fichier sources.list

  • Editez en tant que root (=super administrateur) le fichier :
/etc/apt/sources.list
  • Rajoutez le serveur ci-dessous dans votre fichier, enregistrez.
deb http://giss.tv/~vale/ubuntu32 ./

:?: NOTE : Pour ceux qui sont sous une architecture 64 bits, vous pouvez utiliser ce serveur :

deb http://giss.tv/~vale/ubuntu64 ./

Installer la version alternative de Cinelerra 2.1

  • Dans une console taper: “apt-get update” afin de télécharger les fichiers nécessaires.
  • Ouvrez votre logiciel de paquets synaptic, recherchez cinelerra, vérifiez que le paquet provient bien du dépôt giss.tv, installez-le.

Habillage de cette version 2.1

  • Suite à un test avec un utilisateur, il apparaît que cette version ne dispose que deux skins (habillages) ;

- SUV = interface grise par défaut

- Blond-cv = interface arc-en-ciel de l'an 2000

et pas de skin Blue-dot, désolé pour les utilisateurs :-(.

  • Nous espérons dans les mois prochains des sources pour faire une nouvelle version 2.1 ou 2.2 afin de faire bénéficier du skin Blue Dot pour tout le monde :-x.

Pour en savoir plus sur Internet